My all directions get 404 Not Forun. Although IP directly!

Hello friends, I have a problem with cyber panel. I’m new at here and I have a big problem.
I have a web site and domain is working well. But when I create a new folder whatever it’s name is non important. I call the this path like: it gets 404 not found…
I write directly my ip it gets 404 not found
I m using wordpress when I enter the file manager in /wp-content/uploads page gets error:

Also page doesn’t show any images…
How can i solve this probem?

The new folder you create contain index.html or index.php file?

I created all of them for try…
when it is empty folder > 404
when I put a some file or folder > 404
wordpress uploads (all of sub directions) > 404
when I try to set a new web site under the domain /1 for example > 404

what should I do?

After installing WordPress in subdirectory, restart OpenLiteSpeed.

Do you get 404 on http or https?

I get eighter also I restarted many times openlitespeed or others

After installing WordPress in subdirectory, restart OpenLiteSpeed.

Do you get 404 on http or https?

could you please help me via something now?

If you visit site without https (ssl) do you get 404?

yes i get 404 when without https (ssl)

Can you walk me through exact steps from installation to 404 error? As this does not make sense.

Did you edit your rewrite rules? As it is not required anymore to edit rewrite rules. (You can use Apache rules as it is)

I used that my web site from another server which using apache and normal centos with whm.
I transformed here all things started happen.

After this problem happened, I tried everything.
I changed all php versions.
I re-writed rules again and again.
I restarted all services but nothing happened.

If I give you the infos could you help me please for quick help and solutions?

Try to enable diretory listing if files shows. Or maybe a folder permission problem is this…

İ changed all folders and files 777 it didnt work.
When i re-login file manager it still ahows 000 permission


Kindly create ticket with us at

You want to enable the auto index. Open your website launcher or directly visit

https: IP Address:8090/websites/

There you will find vHost Conf. Click and open the configuration box. Now under indexFiles index.php, index.html add this line autoIndex 1. So finally it looks like

index  {
  useServer               0
  indexFiles              index.php, index.html
  autoIndex               1

And then save.

All done thank you… but still I can’t access wp-content/uploads folder in file manager.
Page gives error: ‘utf8’ codec can’t decode byte 0x8e in position also it has 777 permissions.

That’s a possible bug, in File Manager, please create an issue on Github, and it should be catered.

Apart from that, you can browse through all directories? Maybe there are some different characters in your file name in the problematic directory.