Lscache folder too big size


I see that lscache folder is really big up to 41GB right now. My website does not have huge amounts of traffic.
What setting may be causing this problem?

Best regards!


just delete it
but i dont know it will affected to your site except speed or not

That happens if you have enabled crawler in litespeed cache plugin. Crawler enables all the pages, posts to be cached whereas if crawler is not enabled (which is by default not enabled), then when any single visit by a user to a particular page/post, then only that page/post will be cached by the system.

1 Like

Try Purge cache from the wordpress admin and see

1 Like

You’re right, disabling Crawler solves the problem.
Thank you very much!

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.