Login page suddenly stopped working and now unable to access to login page

Hi I was trying to use Web Terminal. Created a subdomain and issued SSL for Web Terminal to work. It worked. But after some time my login page stopped working. subdomain.domain.org:8090. Every time i tried to open page in chrome, firfox, opera it says unable to connect. I dont have too much technical skills but i tried ssh access and the response came as Connection Refused. I have 30 wordpress sites and i cant even login to wordpress admin. I searched every where but couldnt find any support. I need your help kindly guide me what to do next.

check lscpd status

systemctl status lscpd if it is down start it systemctl start lscpd

Thanks for your reply. But can you tell me from where i should run this command?

From command line.

I tried ssh on windows and putty but unable to connect.With port 8090 connection refused. While port 22 asks for user which i tried root and entered the password that i used for ip:8090 but not working.

CyberPanel user and password is independant of your root login details, so for ssh port 22 use root as user and enter root password, which only you must know.

Ok. Thank you so much for your assistance. I will check the details.