Joomla installation

Good day!
Help me, please.
I have a web hosting Cyber panel in the Google cloud. Php version 7.2-8.0.
When installing a Joomla 3.10.3, the script commands are incorrectly translated and I get such a window. Continuation doesn’t work.
How do I install a Joomla?
http://prntscr.com/1zx55oe
http://prntscr.com/1zx5703