Install fail on pureFTP

Hi
I’ve tried twice now to install on a fresh Centos 7 install and both times the installer bugs out at

[11.19.2019_13-48-45] Running systemctl start pure-ftpd failed. Running again, try number 3

[11.19.2019_13-48-45] [ERROR] We are not able to run systemctl start pure-ftpd return code: 1. Fatal error, see /var/log/installLogs.txt for full details.

Can anyone help?

Kindly provide these details → Bug Report Template — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

Provider: VPS Dime

Virtualization Type: OpenVZ

System: Centos 7.7

OLS or Enterprise? OLS

Installing from official server or mirror server? official

Replace JS/CSS files to JS Delivr? N/A

Install Memcached extension for PHP? N/A

Install LiteSpeed? Yes

Install LiteSpeed Memcached? N/A

Install Memcached? no

Install Redis extension for PHP? N/A

Install Redis? no

I’m suspecting its CentOS 7.7 - tried a different panel and it too had issues with the way symlinks changed in 7.7
Unfortunately it’s the only v7 available to install

Hi Fritzelly,

Did you ever figure out a fix?
I have exactly the same setup and it always crashes on pure-ftpd.

Let me know
Thanks