Install Cyberpanel with Different version of MariaDB

Dear Sir/Madam

I’ve tried to install Cyberpanel using automated script on Ubuntu 20.04 with MariaDB 10.6 preinstalled and I got error “The following packages have unmet dependencies: libmariadbclient-dev : Depends: libmariadb-dev (= 1:10.3.38-0ubuntu0.20.04.1) but it is not going to be installed”. I think it looks for MariaDB 10.3 which came default with Ubuntu 20.04 but I need MariaDB 10.6 to match Database in another server (Database Replication). Is there a way around this isssue?

what if you do everything through the console?

First put with the required version, and then upgrade the version.

Not recommended thing to do