install complete but inaccessible ip: 8090

I use Google Cloud Platform to create vps centOS 7
cyberpanel installation has completed but cannot access ip: 8090
Please help.

CyberPanel Successfully Installed

            Current Disk usage : 7/200GB (4%)                        
                                                               
            Current RAM  usage : 657/4796MB (13.70%)                         
                                                               
            Installation time  : 0 hrs 14 min 57 sec                      
                                                               
            Visit: https://35.220.160.235:8090                     
            Panel username: admin                              
            Panel password: xxxxxxxxx                        
            WebAdmin console username: admin                         
            WebAdmin console password: xxxxxxxxx               
                                                               
         Run cyberpanel help to get FAQ info
         Run cyberpanel upgrade to upgrade it to latest version.
         Run cyberpanel utility to access some handy tools .
                                                               
          Website : https://www.cyberpanel.net                 
          Forums  : https://forums.cyberpanel.net              
          Wikipage: https://docs.cyberpanel.net                
                                                               
        Enjoy your accelerated Internet by                  
            CyberPanel & OpenLiteSpeed                                                           

###################################################################
Google Cloud Platform detected…
This provider has a network-level firewall
Please make sure you have opened following port for both in/out:
TCP: 8090 for CyberPanel
TCP: 80, TCP: 443 and UDP: 443 for webserver
TCP: 21 and TCP: 40110-40210 for FTP
TCP: 25, TCP: 587, TCP: 465, TCP: 110, TCP: 143 and TCP: 993 for mail service
TCP: 53 and UDP: 53 for DNS service
Would you like to restart your server now? [y/N]: y

@thietck1 Static ip address must be premium.

Same issue with me, how can we fix this?