I can't generate SSL for mail server

Hello! I have problems to create the SSL certificate for the mail server

You can see that it keeps loading and after a while, the legend “Could not connect to server, please refresh this page” appears.

I already checked the system load and I don’t have any service that is consuming resources

Moments before I was able to get the certificate for the server without problem

Welcome @PetzoneMx Happy you are here

Check this out if it helps

Hello, thanks for your answers!

I did what they mention in this link Self Signed SSL Issue · josephgodwinkimani/cyberpanel Wiki · GitHub

The problem that tells me that I have more than 5 certificates requested and I must wait more than 25 hours to try to download it again

before i ran the postmap commands -F hash:/etc/postfix/vmail_ssl.map systemctl restart dovecot && systemctl restart postfix successfully

What I see is that I bought an SSL certificate for the main domain because it still wouldn’t let me generate it, with this command I ran postmap -F hash… I delete them and I have to reinstall them

Right now my problem is only with the child domain mail.domain.com

You have a custom ssl for your primary domain that still has a subdomain mail.primarydomain.com ?

Yes, but the child of mail.domain.com does not recognize me

What do you mean ? where are you managing yoru dns - cyberpanel or cloudflare or ?