How to 'stop' a backup?

I’m attempting to back up two larger sites. Both of which seem to have stalled. How can I stop the backup so I can attempt to back them up again? When I’m in the panel, it just says that it’s currently backing up, but my system usage is 0% and I don’t see any backup process running. I’ve rebooted the server and still comes back as backing up.

On another note, since these are larger sites. Is there a size limit for backup? Seems to be having issues with my larger sites. Smaller ones worked just fine.

Hello @zshen

I will look into this and have a patch ready soon.

You can join the discord server from right left corner to get an update as soon as the patch is ready.


How much is the account size, and how many databases this account had (and their sizes) if you have this information it can be useful.


Hello same problem here, how can I apply this patch? thank you

2020 and still an issue here… Amazing. 3 years to still not fix this?

rm -f /home/

Then you can restart the backup.

Also kill any backup process (if running)

ps aux | grep backup

Then note down process IDs of backup process and kill using

kill -9

Solution: Delete status and backupfilename from backup folder and warning has gone.