How do I fix the SSL issue for VPS's IP?

Whenever I log into the admin (https://xx.xx.xxx.xx:8090/), the browser always says “Your connection is not private” and shows NET::ERR_CERT_AUTHORITY_INVALID.

How do I fix this issue?

SSL certificate cannot be issued to IP address. You will need to assign a hostname domain to the ip address. Just create a subdomain or domain with A record in DNS pointing to your server ip. Then under Manage SSL option on left menu bar, click on Issue Hostname SSL
Select the domain or subdomain which you need to be as your cyberpanel hostname and then issue SSL.

After that you can access cyberpanel using the hostname domain with the port number.

1 Like

Thanks for the guide. I will do that.