gzip not works

Hello guys…

I have few wordpress hosted in a dedicated server.
In GTmetrix oir pingdom appears always the same :

Enable gzip compression ----> F (0)

But i have enabled gzip in OLS console at :7080, also in the virtual host of each domain… etc.

What thing I´m doing wrong here??


Apparently the problem is LS cache plugin.
I disabled it… enable wpfastest cache and GTmetrix go from 54% to 90% and gzip enabled.

Weird stuff. LS cache is no more good for Litespeed server?

Looks like LSCache module on server side defaults to brotli, double check by enabling gzip and clearing cache and rerun test.

All was fixed now :wink:
Thanks Usman nd David from LS :wink:

How did you fix this?