Failed ssl installation

Hello, I am presenting a failure in my server. I have several websites that work perfectly and in which I can install the ssl without any problem. But now I present a problem in a specific domain, which lost its ssl certificate. When trying to install it gives me an error: error:2a02:4780:1:789:0:1204:86d8:23: Invalid response from 404

But if I access that url if I get the key.
I have tried uninstalling the security of my server, but nothing.

Note: I’m doing the redirection from a context.

Happy New Year @italobelen

Your domain name is not pointing to your server. Check your dns records where you bought the domain name

I am having similar issues, my domain is correctly pointing at my IP but SSL generation is not working.

if you access the url you can see that it is showing the key correctly, so this could not be the problem, also check the dns and they seem to be working

url with key:

I checked DNS checker to see if I had any problems with DNS and it seems to work. The truth is that I am not aware of this operation or if I need any DNS, but previously it worked

do you have private nameservers ?


Clearly shows here your domain is pointing to hostinger default nameservers still

should i delete them? Or should I modify them for other DNS? Honestly, as I said, I don’t know much about this part.

DNS is definitely not my forte.

But according to this I was checking carefully and I found a wrong DNS (AAA) which caused the problem. Just delete it. I kept my Nameservers the same…
Thank you

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.