ERROR 503 the server is temporarily busy try again later!

Yesterday morning I installed cyberpanel on Ubuntu it worked and loaded without any error

latet yesterday I installed cyberpanel on Ubuntu 20.04
It’s never loading I reinstalled several times still same I bought another VPs same error please kindly help me

Welcome @ceabay1 Happy you are here

  1. Are you using modsecurity ? Disable it and try again

  2. Probably you reached max children process limit. You can confirm this by checking /usr/local/lsws/logs/lsrestart.log to fix this just restart lsws service

$ systemctl restart lsws || service lsws reload

This means you might be having so many php processes running you will need to run High CPU Usage, 4CPU 8GB RAM - #19 by josephgodwinke

Makes sure to run upgrade script and reboot your server

1 Like

Okay I’ll try to upgrade the storage or get new VPs but I just want to be sure so I won’t be wasting funds of servers

Modsecurity no I just installed it still fresh seever
It’s showing error 503 when I try to login with ip:8090

Still same it’s now working access denied should I just try new server of 4gb ram

Try disable the firewalld and try again

I think the server is slow i noticed slow response maybe the ram is too slow

I’m done disabling firewalld but still on 503

Does it meeet minimum sys requirements as stipulated here 01 - Installing CyberPanel

I have same problem, in my case with Alma Linux 8
ps -aux | grep -i CyberCP
klll -9 pid process
source /usr/local/CyberCP/bin/activate
and try to start manual with /usr/local/CyberCP/bin/lswsgi -m /usr/local/CyberCP/CyberCP/
and get error from python3.6 too many levels of symbolic links
and found broken link to python 3.6, and re-link with
ln -s
then try to star manual but get no module error and
python -m pip install -r /usr/local/CyberCP/requirments.txt
then reboot
and wow it work!