Error 404 of multisite

I see, then there is something more to it I believe. Also do try the cyberpanel upgrade command to update cyberpanel to the latest commit.

I will try to tell him about it, and we will try to separate the sites … in the meantime we bought wp all in one multisite migration and we did the test with a website that worked so it is under development …

for the current problem that they are all offline, how can we continue ??

1 Like

if it helps a few hours ago I upgraded to OLS command line as I was seeing an old version of ols

Then try to reverse that action and see if that helps. Downgrade OLS back to the version it was.

its late, i’m upgrade cyberpanel just now

cyberpanel update did not work

update didnt work entirely or its just the update didnt help resolve this current issue you facing?

the update worked, but did not solve the problem … a colleague said he was trying to fix a problem and copied the Vhost config of multisite and pasted it on multisite, it can be part or the cause??

ok, I did a check and it is not only the multiste that does not work, even websites that are not part of a multisite do not work (for example or

Yes definitely because the paths in the vhost are different for each site and mixing up will have many negative effects.

What can I or can you do to remedy the problem?

I talked to my boss and when we fix the 404 problem we will try to extract the sites from the multisite, at the moment how can I continue ???

There needs to be thorough check on the vhost configuration, htaccess, openlitespeed configs, website paths, and lot more to find the cause of this issue and needs to be rectified.

What you can do currently is take backup of the public_html files and the database for each website and restore it manually on a fresh server to get the sites back online.

if I buy the cyberpanel support can they reset a backup or I have a greater speed in solving the problem or what do you recommend me to do?
At the moment my priority is to get the websites back online and migrating the databases of the two sites that weigh 5gb is not easily doable.

Greater speed in solving is not guaranteed by anyone as the solution of a problem depends on case to case. Time will be consumed to identify the issue and then to resolve the issue.

“Reset a backup” as you mentioned, are you sure the backup doesnt have issues?

5GB is not an impossible thing and can be done using the SSH commands. Although it will take its own time.

but i not able with ssh command line

whats the issue?

i solved the problem with paid support, thanks

1 Like

Resolved on support

1 Like