Error 404 of multisite

since 2 hours ago i see my multisite… now i see error 404 for it and all alias domain, can you help me please? is very urgent

check if all the website files are present in this mentioned website folder.

The public_html and all folders/files the are

check if your vhost configuration files are correct.

Restart the server and check

the vhost file looks ok and i restarted the server but it doesn’t seem to work

Any reasons to go with multisite option? I am just wondering because you had hell lot of websites under multisite function. Multisites have many negative points and its not advisable from my point of view.

Although for your case, without checking on the logs I cannot comment more on what really happened with your setup and what needs to be done.

Also check the htaccess file and add only wordpress default htaccess code there and save it. Restart server and see if that helps. (Make sure to backup the file in case you need to revert)

Now, before making the change you requested, I see that all sites and multisites are in 404 error … it was a choice of the company before I started working in this company… i made the operation and i will update you

It didn’t work, I keep seeing 404 error on all sites that I alias to

Then ask the company to make separate installations for all these sites because if the parent site gets some configuration error, all the sites under this multisite setup will have issues. Also, if one site is infected by malware by any chance, its simply as equal to effecting all the sites under them.
Guide the company about the negative effects of having multisite for these many sites.

If managing all the sites at once is an issue and for that reason this multisite setup is made, then its better to try MainWP

I see, then there is something more to it I believe. Also do try the cyberpanel upgrade command to update cyberpanel to the latest commit.

I will try to tell him about it, and we will try to separate the sites … in the meantime we bought wp all in one multisite migration and we did the test with a website that worked so it is under development …

for the current problem that they are all offline, how can we continue ??

1 Like

if it helps a few hours ago I upgraded to OLS command line as I was seeing an old version of ols

Then try to reverse that action and see if that helps. Downgrade OLS back to the version it was.

its late, i’m upgrade cyberpanel just now

cyberpanel update did not work

update didnt work entirely or its just the update didnt help resolve this current issue you facing?

the update worked, but did not solve the problem … a colleague said he was trying to fix a problem and copied the Vhost config of multisite and pasted it on multisite, it can be part or the cause??

ok, I did a check and it is not only the multiste that does not work, even websites that are not part of a multisite do not work (for example or

Yes definitely because the paths in the vhost are different for each site and mixing up will have many negative effects.

What can I or can you do to remedy the problem?