Email Received successfully but not send from RainLoop

I am using rainloop for receiving & sending email. RainLoop Worked perfectly when i received email. But can not send any email.

Here is the Email Error Log:

Aug 26 03:56:39 localhost postfix/smtpd[8527]: connect from unknown[212.70.149.4]
Aug 26 03:56:41 localhost postfix/smtpd[8527]: warning: unknown[212.70.149.4]: SASL LOGIN authentication failed: Invalid authentication mechanism
Aug 26 03:56:43 localhost postfix/smtpd[8527]: disconnect from unknown[212.70.149.4] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4
Aug 26 03:59:18 localhost postfix/smtpd[8621]: connect from unknown[185.234.218.82]
Aug 26 03:59:18 localhost postfix/smtpd[8621]: warning: unknown[185.234.218.82]: SASL LOGIN authentication failed: Invalid authentication mechanism
Aug 26 03:59:18 localhost postfix/smtpd[8621]: lost connection after AUTH from unknown[185.234.218.82]
Aug 26 03:59:18 localhost postfix/smtpd[8621]: disconnect from unknown[185.234.218.82] ehlo=1 auth=0/1 commands=1/2

Send a test email to ping@tools.mxtoolbox.com and you should get a reply with details of any mis-configuration.

@ianw5555 send email to ping@tools.mxtoolbox.com using rainloop. But not reply found.

In that case you should contact your host to find out if they are blocking (email) ports

yes @ianw5555 vultr by default blocked port 25. I already open it via contact support vultr.

Now when i send email then it is stored in
https://:8090/emailPremium/mailQueue

After clicking the button “Flush Queue” email send. Have you any solution for that?

Many many thanks for your help.

Here is the log:-

Aug 28 02:59:19 wpxpo postfix/submission/smtpd[59107]: connect from localhost[::1]
Aug 28 02:59:19 wpxpo postfix/submission/smtpd[59107]: TLS SNI localhost from localhost[::1] not matched, using default
chain
Aug 28 02:59:19 wpxpo postfix/submission/smtpd[59107]: D936D1585C2: client=localhost[::1], sasl_method=PLAIN, sasl_usern
ame=account@wpxpo.com
Aug 28 02:59:19 wpxpo postfix/submission/smtpd[59107]: warning: connect to /var/log/policyServerSocket: No such file or
directory
Aug 28 02:59:20 wpxpo postfix/submission/smtpd[59107]: warning: connect to /var/log/policyServerSocket: No such file or
directory
Aug 28 02:59:20 wpxpo postfix/submission/smtpd[59107]: warning: problem talking to server /var/log/policyServerSocket: N
o such file or directory
Aug 28 02:59:20 wpxpo postfix/cleanup[59075]: D936D1585C2: message-id=bb37c79c031a65cd231f67eaf4c9c80f@wpxpo.com
Aug 28 02:59:20 wpxpo postfix/qmgr[58822]: D936D1585C2: from=account@wpxpo.com, size=1241, nrcpt=1 (queue active)
Aug 28 02:59:20 wpxpo postfix/submission/smtpd[59107]: disconnect from localhost[::1] ehlo=2 starttls=1 auth=1 mail=1 rc
pt=1 data=1 quit=1 commands=8
Aug 28 02:59:20 wpxpo postfix/error[59081]: D936D1585C2: to=anik4e@gmail.com, relay=none, delay=1.1, delays=1.1/0.01/0
/0, dsn=4.3.2, status=deferred (deferred transport)