Database handling errors

Provider: Digital Ocean

Virtualization Type: No idea - Digital Ocean default

System: Ubuntu 18.04

Installation option: Standard options

OLS or Enterprise?

Installing from official server or mirror server?


I have a website with 7 databases associated to it. The website and DBs were all generated through a cpanel import, using the Cyber script provided for such.

I tried to delete some of the data bases. The first delete operation worked. The next one (right after the first) generated this error:

Error message: (1396, “Operation DROP USER failed for ‘cevatt’@‘localhost’”)

This occured on all other databases I tried to delete on this web site.
Then when trying to repeat the delete operation on one of those that generated the error, I get a different error:

Error message: (1008, “Can’t drop database ‘cevatt_drupal’; database doesn’t exist”)

So it would seem they have deleted. And yet they still show up in the LIST DATABASES, and DELETE DATABASESE lists and relevant drop down selectors.

Seems like a bug to me.

Aside from reporting it, I need suggestions on what to do. There are now databases showing up which I can’t delete.