Cyberpanel Installtion Issue- Command not found error

I have created a cloud VPS on Hetzner, it has 2GB RAM, 2 vCPUs, and 40GB Disk running on Ubuntu 20.04 LTS version.

For the past few days, I am not able to install Cyberpanel in it.

After running the following command as root user

sh <(curl || wget -O -

It gets stuck at the following screen


No matter, which option I click it returns an error and the installation doesn’t even begin. Even if I type “1”, it returns with “-bash: 1 command not found”. I have tried countless times.

I have tried checking the issues with my friend’s Hetzner account, even though I face the same issue and this installer doesn’t run.

However, If I use AWS, I can install cyberpanel flawlessly using the script. So what’s wrong with my Hetzner cloud server? Any lead?

Need some advice.

it just network connection timeout…
that was happen to my vps too…
after i ask to datacenter to review to config of b/w shaping… everything is fine now

u can learn to use iftop (i use it on my ubuntu) to see the traffic flow

btw you run that command from /usr/local/src
root folder :smiley:

1 Like

Please check with the provider for configurations also reinstall os and try.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.