CyberPanel Install fail(?)

Tried installing CyberPanel two times on a CentOS 8 x86_64 Minimal VPS. Specs are: 60GB SSD, 8GB RAM, 4 Cores. KVM.

I’m not quite sure what’s wrong, I’m getting this error everytime:
"Successfully built Babel backports.ssl-match-hostname cloudflare future pyyaml ConfigArgParse configobj decorator ipaddress IPy Jinja2 jsonpatch mysqlclient parsedatetime prettytable psutil py3dns pycparser pygpgme pyudev pyxattr tornado validators
Installing collected packages: setuptools, six, pycparser, cffi, cryptography, pyOpenSSL, pbr, mock, certifi, chardet, urllib3, idna, requests, josepy, pytz, pyRFC3339, acme, asgiref, asn1crypto, bcrypt, docutils, jmespath, python-dateutil, botocore, s3transfer, boto3, sqlparse, Django, docker-pycreds, websocket-client, docker, enum34, funcsigs, jsonlines, PyNaCl, paramiko, ptyprocess, pexpect, requests-file, tldextract, zope.interface, zope.event, zope.component, Babel, backports.ssl-match-hostname, future, pyyaml, cloudflare, ConfigArgParse, configobj, decorator, ipaddress, IPy, markupsafe, Jinja2, jsonpointer, jsonpatch, mysqlclient, parsedatetime, prettytable, psutil, py3dns, pygpgme, pyudev, pyxattr, tornado, validators
Successfully installed Babel-0.9.6 ConfigArgParse-0.15.2 Django-3.0.1 IPy-0.75 Jinja2-2.7.2 PyNaCl-1.3.0 acme-0.21.1 asgiref-3.2.3 asn1crypto-0.24.0 backports.ssl-match-hostname- bcrypt-3.1.7 boto3-1.9.64 botocore-1.12.64 certifi-2018.4.16 cffi-1.14.0 chardet-3.0.4 cloudflare-2.6.1 configobj-5.0.6 cryptography-2.8 decorator-3.4.0 docker-3.6.0 docker-pycreds-0.4.0 docutils-0.14 enum34-1.1.6 funcsigs-1.0.2 future-0.18.2 idna-2.6 ipaddress-1.0.16 jmespath-0.9.3 josepy-1.1.0 jsonlines-1.2.0 jsonpatch-1.2 jsonpointer-2.0 markupsafe-1.1.1 mock-2.0.0 mysqlclient-1.4.6 paramiko-2.7.1 parsedatetime-2.4 pbr-4.0.4 pexpect-4.4.0 prettytable-0.7.2 psutil-5.4.3 ptyprocess-0.6.0 py3dns-3.2.1 pyOpenSSL-17.5.0 pyRFC3339-1.1 pycparser-2.18 pygpgme-0.3 python-dateutil-2.7.5 pytz-2018.4 pyudev-0.15 pyxattr-0.7.1 pyyaml-5.3.1 requests-2.18.4 requests-file-1.4.3 s3transfer-0.1.13 setuptools-47.3.1 six-1.13.0 sqlparse-0.3.0 tldextract-2.2.0 tornado-6.0.4 urllib3-1.22 validators-0.14.2 websocket-client-0.56.0 zope.component-4.4.1 zope.event-4.3.0 zope.interface-4.5.0
Cloning into ‘cyberpanel’…
remote: Enumerating objects: 106, done.
remote: Counting objects: 100% (106/106), done.
remote: Compressing objects: 100% (79/79), done.
error: RPC failed; curl 56 OpenSSL SSL_read: error:1408F119:SSL routines:ssl3_get_record:decryption failed or bad record mac, errno 0
fatal: The remote end hung up unexpectedly
fatal: early EOFs: 46% (9563/20369), 131.32 MiB | 176.00 KiB/s
fatal: index-pack failed
./ line 1096: cd: cyberpanel: No such file or directory
fatal: not a git repository (or any of the parent directories): .git

command failed, exiting…"

Update: Tried it on CentOS7 seems to work. I guess it’s a CentOS8 problem?

Hello Sir,
The issues has happened during git transfer, which means the error was caused by a failure of communication between GitHub server and your server (this is usually a temporary problem). Please try again with Centos 8