Conflicting PHP info?

On one of my servers, “php -v” shows its running PHP 7.2.24. However, phpinfo() shows its running PHP 7.1.33.

That doesn’t look good, right?

I didn’t get that before, now I do.

Thanks,