Cloudlinux infinite loop after install? Please help

I’ve just installed cloudlinux… when i get to the ip:9000 - the page loads and when I enter my root username and password… it just sits on the animated cloudlinux logo… nothing loads.

i’ve tried rebooting the server, different browser, private browsing sessions, etc.

Welcome @jahh Happy you are here

  1. Which operating system are you running?

  2. Run systemctl restart lvemanager && systemctl status lvemanager. Post the result here

[root@host~]# systemctl restart lvemanager && systemctl status lvemanager

** (pkttyagent:2450): WARNING **: 14:16:38.476: Unable to register authenticatio n agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Cannot determine u ser of subject
Error registering authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.E rror.Failed: Cannot determine user of subject (polkit-error-quark, 0)
● lvemanager.service - Lvemanager noPanel service
Loaded: loaded (/usr/lib/systemd/system/lvemanager.service; enabled; vendor p reset: disabled)
Active: active (running) since Fri 2022-10-21 14:16:38 UTC; 7ms ago
Main PID: 2455 (lvemanager-serv)
CGroup: /system.slice/lvemanager.service
└─2455 /opt/alt/python37/bin/python3 -bb /usr/bin/lvemanager-servi…

Oct 21 14:16:38 obbcweb systemd[1]: Started Lvemanager noPanel service.

What’s more interesting is, once cloulinux is installed and I reboot… when i go into “websites” … the list is now empty. Nothing shows up.

When I uninstall cloudlinux and reboot, the websites re-appear in the list…

tried to reinstall Cloudlinux and same issue…

I have a “root” account, which I try login with… spinning wheel of death on the cloudlinux… yet, if I log in with my regular user that has sudo access I see this screen only:

  1. Reinstall LVE Manager and packages using root account only.

  2. Add service lvemanager start​ to a new cron job and reboot server.

  3. Post results of /var/log/lve-stats.log after restarting the server. Also, run systemctl status lvemanager. Post the result here