Can't Access Web Panel After SSL hostname update

It was running well before without any issue but today I got a notification when accessing my web panel regarding SSL certificate hostname expired. So, I go to the admin panel and generate SSL for hostname there.

It shows success but somehow I can’t access my web panel after I refresh the browser. I can’t even use the my IP address:8090 to open my web panel but I can access my subdomain without issue. I can even open to open litespeed admin panel.

Any advice on solving this issue? Many thanks

Sorry, I forgot to tell the error in browser:


I’m sure that the firewall allowed port 8090 to be accessed because I can access the web admin panel before.

I do some netstat -lnp | grep 8090 but couldnt see the port 8090 is listening too.
Any advice to solve this issue? Thank you

Hi @andesjeslis I got the mine solved by doing this: Go to your instance and restart it. DO not restart via ssh. Stop then turn on the instance. It solved my problem.