Cannot create user. Error message: u'securityLevel'

Cannot create a user. Error message: u’securityLevel’

Today, I updated CP and now when creating new users getting this error.

Clear browser cache.

Not working - Cannot create user. Error message: u’securityLevel’

Same error.


Same error. I tried to clear browser cache and change other browser. But nothing changes.


Did you try private/incognito mode?

I experience this issue as well.

Tried reinstalling CP several times on a new instance of CentOS 7 via a fresh VPS on Upcloud. I also cannot update data on the standard admin user (e.g. name and e-mail) nor delete the standard admin user in favor of a new admin user due to this.

Mesures taken:

  • Repeated new VPS + noew installs.
  • Upgraded VP cf. your upgrade listed in your documentation

Please advise.

Ps. Also tried incognito mode + clearing cache in regular browser mode. using Chrome on Mac.

@devidbonds6: did you by chance not select a value in the dropdown option Securitylevel before trying to create the new user? The default value is blank. If nothing but the default is selected this error triggers if I remember correctly.