Can receive Email but not Send

My Port 25 is open, I have turned off the proxy in cloudflare but still I can’t send any email outside my server, I have tried sending to gmail and I can only receive but not send however I can receive an email if it’s from a domain on the same server.

1 Like

which one of your information is correct
can receive from outside(letsay gmail yahoo)
only CAN receive from same server

by the way, have you check using rainloop then check the log ?

I can recive from my own server as well as gmail but i can only send in my own server, not outside.

are you using latest cyberpanel ?
if not you can do upgrade and if you using the latest perhaps you can spare more little time to apt-get update upgrade and upgra cyber panel, sometimes error will be fixed

i have faced this error months ago at 2.1.2
and fixed automatically i dont know whats wrong… because i just do re-run upgrade command

@die2mrw007 can you help here ? @shoaibkk

by the way i found this : Rainloop error after new installation - Support and Discussion / General Discussion - CyberPanel Community

1 Like

I will update the Linux destro, upgrade the cyberpanel to the latest version and check again. I will share the logs if the issue is not solved even after this.


First show me the results then we will check next step