Can not issue SSL for a subdomain

I’m getting this error when I try to issue SSL to my subdomain: 0,283 Failed to obtain SSL for domain. [issueSSLForDomain]. I’m using cloudflare but is only DNS mode (grey cloud).

https://support.cloudflare.com/hc/en-us/articles/200170416-What-do-the-SSL-options-mean-

@kaz050457 said:
https://support.cloudflare.com/hc/en-us/articles/200170416-What-do-the-SSL-options-mean-

I don’t have any problem with cloudflare. But thanks for trying to help :slight_smile:

Do take a look at ISSUE SSL FOR HOSTNAME not working — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

First, find out what is wrong.

@CyberPanel said:
Do take a look at ISSUE SSL FOR HOSTNAME not working — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

First, find out what is wrong.

Here are the logs (The subdomain is called re):

[08-45-16-Sun-Feb-2019] float division by zero [getDiskUsage]
[08-45-26-Sun-Feb-2019] Trying to obtain SSL for: re and: www.re
[08-45-28-Sun-Feb-2019] Failed to obtain SSL for: re and: www.re
[08-45-28-Sun-Feb-2019] Trying to obtain SSL for: re
[08-45-30-Sun-Feb-2019] Failed to obtain SSL, issuing self-signed SSL for: re

> @CyberPanel said:
> Do take a look at https://forums.cyberpanel.net/discussion/comment/3524/#Comment_3524
>
> First, find out what is wrong.

Here are the logs (The subdomain is called re):

[08-45-16-Sun-Feb-2019] float division by zero [getDiskUsage]
[08-45-26-Sun-Feb-2019] Trying to obtain SSL for: re and: www.re
[08-45-28-Sun-Feb-2019] Failed to obtain SSL for: re and: www.re
[08-45-28-Sun-Feb-2019] Trying to obtain SSL for: re
[08-45-30-Sun-Feb-2019] Failed to obtain SSL, issuing self-signed SSL for: re

What about logs from CLI?