[BUG] Redirect when access port 8090 to phpmyadmin and not a panel

I have same issue!! :confused:

1 Like

same prolem

1 Like

Temporary solution


another new feature

1 Like

Same here, showing phpmyadmin instead of cyberpanel login.

Did clean install on Almalinux VPS.

Try delete /usr/local/CyberCP/public/index.php


yes same issue!! :confused:

same issue @usmannasir

Here the same problem… my 3 servers have the issue.

PHPmyadmin in 8090 and Page not found in phpmyadmin (link)

Rollback snapshots and voila!!! normal again.

Please @usmannasir look in new versions this a big problem many clients and many responsabilyties…


Update your cyberpanel…

great… now it’s not even loading on 8090… i’m getting an infinite loading screen…

edit: It took forever but seems ok now.

working smooth here… just open this first


When go to phpmyadmin from the admin panel, it shows an error: Not Found The requested resource was not found on this server.

just update

Why is this issue marked as Solved? It’s not fking “solved”. “Reboot” is not the solution. “Upgrade” is not the solution.

it does…
login done
phpmyadmin done

. did you already upgrade ? what is your version ? post here

for ubuntu server its look like to use this first…
i have already create post about this to mr @usmannasir

Evidently there’s a new, NEW version of cyberpanel – the server I updated ~16 hours ago doesn’t work – the one I did :30 ago does. Doesn’t look like it got a new build number, though – still v2.3.2 even though it seems likely it’s really 2.3.3 or 2.3.2a.

do upgrade first…

Here I am, getting what I paid for…

whats is the matter to do upgrade ?