Authentication failed Email Snappy Mail

Use the password here nano /usr/local/lscp/cyberpanel/rainloop/data/_data_/_default_/admin_password.txt to log into admin

please can you help me remotely or provide me any link to explain the solution because i thought cyberpanel is not supported email since long time i am trying but same issue

its open now i reset the password because after changed it i can not login using the new password

Go to Domains and click on the respective domain. and follow the steps here Authentication failed Email Snappy Mail - #2 by josephgodwinke

Already did but test failed. Cannot enable STARTTLS…

Check the following issues:

  1. SSL mismatch use checktls
  2. SMTP misconfiguration - did you tamper with smtp configurations in postfix
1 Like

1 - TLS is ok i think

2 - How can I see this config?

BTW the email is running as expected (10/10 on

same issue with different domain also

Hello @ahmed1001

See this

Hello @josephgodwinke
i checked the soultion but still i can not login to snappy mail , i can login only through admin user otherwise can not .

That is where the issue is. The IMAP/SMTP server should be localhost not Also use STARTTLS not SSL/TLS.

1 Like

Thanks for your support i changed the the server to localhost but still not working i can not login even before changed the server to was localhost and was not working ,
i have other server and installed CentOS 7 once i create email its was working and login but in this server i am using Ubuntu20.04 i can not login to mail

Dear @josephgodwinke
this email working i can login the server is CentOS 7 but Ubuntu20.04 sometimes localhost 143 error and Authentication failed . what is different between mail server on CentOs 7 and Ubuntu 20.04 regarding the snappymail why its not working on ubuntu20.04 is it because i install the cyberpanel manually because ubuntu20.04 not coming with built-in cyberpanel

These are issues related to snappymail more so than cyberpanel admin panel itself. As for os of choice Ubuntu has the least issues and bugs than CentOs. You can post your email logs for the ubuntu server here so that we can help you.

There is no such thing. A provider like hostinger can offer centos with Cyberp preinstalled but doesnt make it the ideal combination. That is just their business model. CentOs is free/open source and doesnt come with cyberpanel its caos os from the old gravity os. Its just like any other rhel linux distribution.

I would recommend almalinux if your are hellbound on using only rhel based oses. But for the longest time I have setup and managed servers i choose ubuntu 20 anyday.

1 Like

Dear @josephgodwinke
Thanks a lot for your a good support and explanation ,
I reinstalled the Ubuntu20.04 server again and installed CyberPanel , create website With DKIM support and tried now to issue SSL for mailserver but there an error ,
could you please help me to give me a correct way for installing dovecot , because when i was doing installing for Cyberpanel there was an error related devocot ,
Cannot issue SSL. Error message: [Thu 02 Feb 2023 05:50:48 AM UTC] No EAB credentials found for ZeroSSL, let’s get one [Thu 02 Feb 2023 05:50:49 AM UTC] Registering account: [Thu 02 Feb 2023 05:50:51 AM UTC] Registered [Thu 02 Feb 2023 05:50:51 AM UTC] ACCOUNT_THUMBPRINT=‘8l-P0wIagUY6crH_Suc0DyGisEnS17KGR720Kv_UV8E’ 0,[Errno 2] No such file or directory: ‘/etc/dovecot/dovecot.conf’

i tried to install dovecot using this command
sudo apt install dovecot-imapd dovecot-pop3d
but get this error
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

and tried to issue SSl for mail server and SSL Issued, your mail server now uses Lets Encrypt!

again authentication failed

Hello I do not recommend you install dovecot manually.

Reset your OS by hvaing a clean Ubuntu 20.04 os.

Then install cyberpanel with all options - PowerDNS, Email etc 01 - Installing CyberPanel - Docs - CyberPanel Community

Do not install memcached or redis if you do not need them. I recommend you do not even install them for now as you configure a mailserver.

1 Like

how can i reset OS i do not have a clean Ubuntu20. 04 os
from hostinger host i can select the OS only there no external OS

I Would like to thank all of cyberpanel team Mr. @usmannasir and Mr. @josephgodwinke for there support and patience to find solution of my mail server big problem since one month tried to fix it, The problem not from cyberpanel the problem because of Ubuntu20.04 i am using hostinger and select OS Ubuntu20.04 after that installed cyberpanel but there was an issue the dovecot not installed was giving error and i tried to install it manually but issue still same, i reinstalled CentOS 7 instead of Ubuntu20.04 and dovecot installed with cyberpanel automatically without using ssh to install cyberpanel and now domain and mail server are working fine elhamdlilah still only SSL certificate
Thank you so much and i am sorry i said before i think the problem related to cyberpanel not supported mail server snappy mail.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.