503 Service Unavailable When Access IP:8090

Hello, I have a problem when accessing admin panel on ip:8090 and showing 503 service unavailable, have tried various ways but to no avail, can someone help me to solve this problem?

can you tell us…
when this is happen ?
in the beginning or after you do something ?

OS Distro: ____
Cyberpanel Version: _____
INstallation Date :______

this happened since 2 days ago, I didn’t do anything other than edit the source code of my website.
today i have tried reinstall os and also reinstall cyberpanel but still no change
OS Distro: Ubuntu 20.04 lxd
Cyberpanel Version:
INstallation Date:

can you inbox/PM me the IP ? and domain name ?

503 Service Unavailable - CyberPanel Project / Bug Report - CyberPanel Community
i found this

Failed to restart gunicorn.socket: Unit gunicorn.socket not found.
showing like this bro

yes sure i have send u msg

1 Like

i have your IP
wait a min… i hope i found something

sorry dude… i cant help you…
please refer to : 01 - Installing CyberPanel - Docs / 01 - Install/Upgrade - CyberPanel Community

read all comment
maybe you can reinstall OS/distro with very minimalist no software like apache mysql php installed… then do update and upgrade
then install cyberpanel latest version
but remembet. recomended to not use remote SQL

Check if CSF ban your ip.

1 Like

how to check it?

Use below command on SSH or if SSH cant connect because ip blocked go hosting provider panel console. White list your IP if that culprit that will fixit
csf -a YourIP_HERE

root@xxx:~# csf -a 45.xx.xxx.xx
-bash: csf: command not found

like this bro? or wrong

That’s right looks you don’t have CSF installed

my suggestion

reinstall clean minimalis OS no Webserver Sql php …
then do update upgrade
then install cyberpanel… and dont play with putty anymore. do everything inside cyberpanel…
if you need move files you can use midnight commander
normal server user. will no need 7080 and ssh, can do everything inside cyberpanel
i use ssh only for :
apt-get dist-upgrade
midnight commander

i never touch 7080